Google

Aztech DSL605EW DSL605EU Configuration


Web Configuration For Aztech DSL605EW, Can Use DSL605EU


Open browser Type 192.168.1.1


Default username and password = admin


Web Configuration simple fill username and password from ISP and Try to connect



Hardware Setup


A . Connect the pots splitter in to the telephone jack
B. Use a telephone cable
C. Use a Ethernet cable
D. 9Volt Power Adaptor

10 comments:

Uncle Lenn said...

aku gunakan aztech dsl605ew (rauter modem) maaalah nya aku nak jadikan rauter sahaja ... boleh ke ??? kalau boleh camne ?????

i'm used aztech dsl605ew (rauter modem)... now i want to use rauter only ... is it can ??? if can, how???

xkane said...

macam tak dapat je tu...3 hari 2 malam saya cuba jadikan router..x juga boleh... melainkan jadikan bridge dan ip DHCP ambik dari modem lain boleh le..heheh

Moazzam Noor said...

I made restore factory setting, after its done, now i cant able to access modem, what happen with it ? even i cant able to ping 192.168.1.1..... my modem is 100% ok, all light are working only i cant able to access it n cant able to make any change on it.

please help me

Moazzam Noor said...

http://i40.tinypic.com/6e3p0g.jpg

this is last time ping for modem..... now i got this ping error..... kindly someone help me to solve this issue. coz i need wireless.

zaqwsxzaqwsx said...

how i can change my internet password..please somebody help me...

yasir khan said...

i am Yasir zareen khan Etisalat (Eng)
Moazzam noor reset your router from rest switch is bilt in back of your router .

Iza Teratak Usang said...

saya baru saja guna modem aztech.tiap kali on laptop,handphone atau ipad mesti nak kena setup semula dan kena tukar username.memang macam tu ke?penat la kalau tak boleh terus guna.

Xinc said...

thanks for the info :)

Detguaq said...

How to change WEP Encryption Key since the button for WAN and LAN was disable for IE and there are no WAN n LAN sign in firefox and chrome?

Detguaq said...

How to change WEP Encryption Key? I try to change using IE but the WAN and LAN was disable and cannot click onto WAN or LAN sign. And by using firefox or chrome the sign of WAN or LAN not exist inside WEB Manager

Recents